Sintoma:
Mensagem de erro "invalid receiver: emaildalojapagseguro@email.com, verify receiver's account status and if it is a seller's account.(53084)""
Causa #1:
Para receber pagamentos, o e-mail da conta PagSeguro configurado em seu Magento, deve ser de uma conta do tipo Vendedor ou Empresarial. Esse problema ocorre ao tentar realizar uma venda usando uma conta Pessoal.
Como sei qual meu tipo de conta e como migrar?
Após fazer login em sua conta PagSeguro, acesse este link e veja se a sua conta é uma conta pessoal, e aproveite para migrar para uma conta vendedor ou uma conta empresarial.
Causa #2:
Outro motivo bem comum para este erro é quando uma loja foi autorizada com determinada conta PagSeguro (geralmente a conta do desenvolvedor) e depois troca-se a conta/e-mail para o e-mail do lojista. Ou simplesmente quando se troca o e-mail da conta PagSeguro que está usando o módulo no modelo de aplicação.
Neste momento, a pessoa que está configurando, se esquece de autorizar a nova conta e não realiza a troca da chave do módulo no modelo de aplicação, ocorrendo erros diversos.
Solução: autorize a nova conta PagSeguro e troque a chave do módulo nas configurações.
Comentários
2 comentários
Ricardo, bom dia.
Minha conta é empresarial, mas mesmo assim está dando esse erro.
Um detalhe é que eu já havia uma conta funcionando, apenas troquei o e-mail e token, então começou apresentar esse erro.
Você sabe como eu consigo resolver?
Obrigado
Oi, Renan.
Por favor, abre um chamado pra mim (no link ali em cima) e informe o e-mail da conta e url da loja por gentileza.
Tentarei ver junto ao pessoal do PagSeguro aqui.
Grande abraço e sucesso nas vendas.
Por favor, entre para comentar.